Bearbeitung löscht Beschreibung

Geöffnet als Baustelle! ;) Umbauarbeiten erfolgen noch über einige Bereiche!
  • Teralios

    Hat das Label 1.5.0 Beta 1 hinzugefügt.
  • Teralios

    Hat das Label Nicht reproduzierbar hinzugefügt.
  • Also leg ein Quizz an. Speichern.


    Nun legst du fragen und so an. Nun bearbeite das Quizz an sich. Der Beschreibungstext wird dann gelöscht.


    Kann es in chrome sogar am Handy nachbilden


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    • Offizieller Beitrag

    Also, ich bin das jetzt auf dem iPad, iPhone, MacBook-Rechner und eben Windows-Rechner nachgegangen, das Problem kann ich echt auf keinem der Rechner nachvollziehen. Chrome auf einem Android Gerät kann ich nicht nachprüfen. Es kann auch dort ein Bug sein, der sich da auswirkt, den der eigentliche Code ist richtig.


    Bitte mal anderen Browser probieren.

    • Offizieller Beitrag

    Ungewöhnlich, ich hab jetzt Win10, MacOS, Linux, iOS und iPadOS und auf allen gehts.


    Chrome könnte es ein Problem geben, aber dasss mich ich schauen, wenn dann ist es aber eher ein allgemeines, denn ich verwende keinen speziellen Code, außer den Formbuilder.


    -- Edit --

    Also, ich bin jetzt alle Systeme durch, die ich auf die schnelle auch installieren kann:

    BetriebssystemBrowser
    Windows 10
    Firefox
    Edge
    Opera
    Vivaldi
    Chrome
    macOS
    Firefox
    Chrome
    Safari
    iPadOS
    Safari
    Firefox
    iOSSafari


    Da ich kein Android-Smartphone habe, kann ich das Problem auf Android nicht nachstellen. Windows 11 und Android 12 sind aber auch - wenn ich es richtig sehe - Beta-Versionen.


    Ebenso kann auch sein, dass die Probleme an andere Stelle ausgelöst werden - andere Plugins - und daher eine unerwartete Wechselbeziehung kommt. Bedeutet in dem Fall, dass man alles bis auf den QuizCreator mal deinstallieren sollte, weil man dann fesstellt, ob der Fehler wirklich im QuizCreator liegt, oder ob ein anderes Plugin dazwischen schießt.

    • Offizieller Beitrag

    Ich habe den QuizCreator nun in 6 Testinstallationen installiert, mit verschiedensten Browsern und Co getestet und kann keinen Fehler fest stellen. Ich habe dir bereits gesagt, dass hier eventuell ein Plugin sich beißt dass du eventuell mal alle Plugins deinstallierst, damit man feststellt ob der Fehler dann auch vorhanden ist oder nicht.


    Das hast du nicht gemacht, sondern mir nur eine Liste von Plugins gegeben. Nett, aber einen Teilm davon müsste ich mir über Umwege besorgen oder bin auf den guten Willen der Anbieter angewiesen.


    Ich habe nun mit dem Testen mehrere Stunden verbracht und du findest es falsch, dass ich dir sage, dass du bitte eine saubere Installation aufsetzt und schaust, ob da auch der Fehler auftritt bei dir, weil man da zumindest etwas einschränken kann?


    Und du findest das echt falsch? Echt jetzt? Ich habe das gemacht, was ich machen kann und ich werde jetzt mir ganz sicher kein Handy besorgen auf dem man Android 12 - im übrigen auch noch BETA ist - zumal das wieder ein massiver Kostenfaktor ist.


    Ja, wenn du nicht mal bereit bist dir eine saubere Testinstallation zu nutzen um zu schauen, ob es vielleicht daran liegt - was nicht mal die Arbeit ist - dann ist es echt besser du setzt den QuizCreator nicht ein.


    Einen schönen Tag noch!

  • Teralios

    Hat das Thema geschlossen.
    • Offizieller Beitrag

    So, ich habe jetzt weitere Tests durchgeführt und den Fehler immer noch nicht reproduzieren können:


    PHPOSBrowserStatus
    7.2macOSFirefox
    Chrome
    Safari
    kein Fehler
    7.2iOSSafarikein Fehler
    7.2WindowsEdge
    Firefox
    Chrome
    Vivaldi
    kein Fehler
    7.3macOSSafari
    Firefox
    kein Fehler
    7.4macOSSafari
    Firefox
    kein Fehler
    7.4Windows 10Firefox (lts)
    Firefox
    Edge
    Safari
    Chrome
    kein Fehler
    8.0macOSFirefox
    Safari
    Chrome
    Firefox (lts)
    Opera
    Vivaldi
    kein Fehler
    8.0Windows 10Firefox
    Edge
    Chrome
    Opera
    Vivaldi
    Brave
    Kein Fehler
    8.0iOSSafarikein Fehler
    8.0iPadOSSafari
    Firefox
    kein Fehler
    8.0Android 8Chromekein Fehler

    Ich habe sehr viel Arbeit nun investiert, um diesen Fehler nachvollziehen zu können.


    Selbst ein altes Sony SmartPhone von 2018 - also 3 Jahre deswegen nicht das neuste Android.


    Natürlich kann es sein, das bei Windows 11 und Android 12 es zu Problemen kommt. NUR beides sind noch Entwickler-Versionen und damit kann auch dort ein Fehler vorliegen.


    Keiner kann von mir verlangen, dass ich nun mir ein Win11 aufsetze - ein paar Stunden - oder ein SmartPhone beschaffe auf dem Android 12 läuft. Ich selbst habe keines und der Kostenfaktor steht in keinem Verhältnis zum Nutzen.


    Ebenso sagte ich: Der Fehler könnte auch mit den Plugins zusammenhängen. Deswegen erneut: Tritt der Fehler in einer sauberen Installation auch auf?


    Es ist von mit nicht zu viel verlangt, das du dir mal ein saubere WSC installierst und nach siehst ob es da auch zum Fehler kommt.


    Ich habe auch noch was anderes zutun. Ich habe für diesen Fehler nun fast 12 Stunden investiert um ihn nachzuvollziehen und ebenso Freunde gefragt die passende Smartphone habe nur hat von denen keiner Android 12 installiert. Wird auch keiner weil es entweder nicht geht oder nicht gewollt ist.


    Und selbst Matthias von Woltnet versucht sein Bestes, das wir den Fehler nachvollziehen können.

  • Also...


    Ich kann das Problem NICHT nachvollziehen.


    Das Testsystem ist eine "relativ" frische Installation von WoltLab Suite 5.3 auf 5.4 und auf 5.4.2 upgedatet. Installiert sind bei mir 89 Plugins/Apps.

    Weitere Systeminfo:

    Mein Smartphone Samsung Galaxy A71 Android 11 Windows 10

    Firefox 90.1.2

    Chrome 91.0.4472.101


    Ich bin genauso vorgegangen wie im Film u. Beschreibung von LRDE, habe noch ein wenig weiter damit gespielt und z.B. Bilder hoch geladen, eingefügt, gelöscht, Spieltitel bearbeitet, gelöscht neu geladen usw. usw. Aber ich konnte das Problem nicht nachstellen.

    Und selbst wenn mein System oder Handy nicht aktuell wären, müsste ich dann gerade deswegen Probleme haben. Habe ich aber wie gesagt nicht. Abgesehen davon.. wer ist denn so blöd und geht mit dem Handy in's ACP.. da siehst du nichts richtig und die Tasten kannste da auch besch***** bedienen... ich gehe sonst nieeee ins ACP, heute das erste mal.. und dann noch an meinem Geburtstag. ;)

  • Selbst wenn es sich mit einem anderen Plugin beißen sollte. Wüsste ich A nicht welches und B wäre es dennoch dann ein Fehler, weil es kein beabsichtigtes Verhalten ist. Und da du dein Quiz nicht für RC freigegeben hast kann ich nicht mal eben ein sauberes wsc 5.4 aufsetzen.... Aber lassen wir das.

  • Wüsste ich A nicht welches und B wäre es dennoch dann ein Fehler, weil es kein beabsichtigtes Verhalten ist

    Und trotzdem ändert dies nichts an dem Label und ein Fehler der nicht reproduziert werden kann, kann auch nicht behoben werden. Wir haben glaube ich mehr getestet als man für ein Plugin dieser Größe und einer Beta erwarten darf. Wäre mir der Fehler aufgefallen hätte ich das mit 100% Sicherheit auch gemeldet. Ich könnte dich auch gerne als Admin in meinem Testsystem lassen und probierst das mit deinem Händy. Oder du gibst mir deine Plugin-Liste und ich installiere die alle. Aber ich könnte fast darauf wetten das der Fehler nicht auftritt.

    Ich hatte selbst mal ein Fehler den der Peter (VieCode) nicht reproduzieren konnte.. Trommelwirbel und Tusch: Label = nicht reproduzierbar.. Manchmal ist das so..


    Und das die RC Version nicht unterstützt wird - naja - ist eben Pech. Ich bin Damals auch nicht zum Test der ersten Version gekommen, da (für mich jeden Falls) plötzlich die 5.2 nicht mehr unterstützt wurde. Ich war alles andere als Erfreut.


    Warum deinstallierst du nicht Plugin für Plugin wie es eigentlich üblich ist? Das ist doch ein Testsystem (hoffe ich doch mal)?

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!